在VMWare里面装了个Ubuntu 6.10

还真是费了不小的劲
先是VMWare tools装不上,这个装不上还是比较不爽的。结果是因为用的是VMWare 5.5.0版,而VMWare是到5.5.3才开始支持Ubuntu 6.10,于是去找了个VMWare 6.0来。这个东西的序列号还得上网站注册才能拿到,相当麻烦。不过终于比较顺的能装上那个VMWare tools了。
然后开始编译apue的src,报”sys/types.h no such file or directory“云云的错误,在
http://www.mail-archive.com/lejos-discussion@lists.sourceforge.net/msg00557.html
找到答案,要装个libc6-dev,还有gcj和gcj4.1,不知道apue这些用不用得到后面这两个。总之装了之后可以make了

Leave a Reply